Current Forum Technical Issues

Udon Thani Forum help, support, rules, & announcements
Post Reply
User avatar
jackspratt
udonmap.com
Posts: 14765
Joined: July 2, 2006, 5:29 pm

Re: Current Forum Technical Issues

Post by jackspratt » July 13, 2022, 1:08 pm

jackspratt wrote:
July 12, 2022, 9:17 pm
I'm not sure if this is a technical issue, or otherwise - but it seems the function listing members who have been online in the past 24 hours (on the Forum main page) has disappeared.

index.php
Now returned. 👍



User avatar
tamada
udonmap.com
Posts: 14614
Joined: February 21, 2007, 4:03 am
Location: Down two...then left

Re: Current Forum Technical Issues

Post by tamada » July 13, 2022, 3:07 pm

Notice the past two days when looking in 'My posts', I can view page 1 but if I click for the next page, I get the error message "Sorry but you cannot use search at this time. Please try again in 17 seconds". Sometimes it says 11 seconds or some other arbitrary delay but there's no countdown or anything.
You don't have to be afraid of everything you don't understand.

User avatar
jackspratt
udonmap.com
Posts: 14765
Joined: July 2, 2006, 5:29 pm

Re: Current Forum Technical Issues

Post by jackspratt » August 15, 2022, 1:02 pm

I am having problems with the forum Search function - the one in the top right corner, not the Google Search box (which I try to avoid).

When I input a search item eg dentist, instead of doing a search, I get the same message as tamada in the above post.

And when I manage to get in to the search, I sometimes get the same message when trying to progress to the next page ie in page 4, and click on page 5.

User avatar
Potamoi
udonmap.com
Posts: 194
Joined: April 11, 2022, 11:53 am
Location: Halfway between Llanfairpwllgwyngyllgogerychwyrndrobwllllantysiliogogogoch and Ona-i-Lau

Re: Current Forum Technical Issues

Post by Potamoi » August 15, 2022, 2:05 pm

jackspratt wrote:
August 15, 2022, 1:02 pm
I am having problems with the forum Search function - the one in the top right corner, not the Google Search box (which I try to avoid).

When I input a search item eg dentist, instead of doing a search, I get the same message as tamada in the above post.

And when I manage to get in to the search, I sometimes get the same message when trying to progress to the next page ie in page 4, and click on page 5.
I just tried to recreate the issue you had Jackspratt and managed to get that error after a couple of tries.

Image

One thing I did observe (in case this helps the technical admin) is that the timeout message was about correct for the time it took for me to not get the message. The first one said 26 seconds, then I tried again and it was like 14 seconds then the next time it was 2 seconds then presto it worked.

Just guessing here but it sounds like it may be a backend database server being busy or perhaps underpowered or possibly just needing a data scrubbing. I'm sure there are a few phpBB pros out there that may be able to lend more info.

BTW: I'm using W11Pro on an Intel machine with Chrome at the moment.
I fear the man who drinks water and so remembers this morning what the rest of us said last night
Benjamin Franklin

Post Reply

Return to “Forum Help, Support, Rules, & Announcements”