Slow speed again.

Udon Thani Forum help, support, rules, & announcements
User avatar
stattointhailand
udonmap.com
Posts: 15090
Joined: October 25, 2007, 11:34 pm
Location: Oiling the locks on my gun case

Slow speed again.

Post by stattointhailand » December 14, 2009, 12:16 pm

Is there any reason why the Udon map site is running so slow again?
It is taking about 30secs to view topics on the forum.
I HAVE deleted my cookies.
Message at bottom of page reads ...... connecting to W3.mict.go.th



User avatar
jackspratt
udonmap.com
Posts: 13338
Joined: July 2, 2006, 5:29 pm

Re: Slow speed again.

Post by jackspratt » December 14, 2009, 12:27 pm

MICT is the Thai Ministry of Information & Communications Technology, which I understand is in charge of internet censorship in LoS.

Having said that, I am not having any problems loading UM, using ToT ADSL.

Oops - can we wind that back :shock: Just experienced the 30 second thing.

I suggest people be very careful what they post for a while :-#

Edit: Be careful if you decide to have a look at MICT's website - it comes up with a red flag on the FireFox WOT scorecard.
Last edited by jackspratt on December 14, 2009, 12:30 pm, edited 1 time in total.

User avatar
BobHelm
udonmap.com
Posts: 18407
Joined: September 7, 2005, 11:58 pm
Location: Udon Thani

Re: Slow speed again.

Post by BobHelm » December 14, 2009, 12:28 pm

Quick for me today Statto - well certainly not one of the slower days... :D
Using Windows XP & Firefox 3.5.5 and connecting via TOT.

User avatar
BobHelm
udonmap.com
Posts: 18407
Joined: September 7, 2005, 11:58 pm
Location: Udon Thani

Re: Slow speed again.

Post by BobHelm » December 14, 2009, 12:35 pm

Oh yeah - me too now.
It does not stop me reading (or even starting to post a reply) but does seem to take a while to completely finish loading the page.
Maybe some one at the Ministry should just join UM - quicker for everybody.. :D :D

Story breaking on TV that the ministry have just blocked a number of international sites...including CNN, Yahoo finance Facebook and other American sites :shock: :shock:

http://www.thaivisa.com/forum/Thai-Govt ... 21851.html

lee
udonmap.com
Posts: 7278
Joined: July 3, 2005, 5:51 pm
Location: Udon Thani
Contact:

Re: Slow speed again.

Post by lee » December 14, 2009, 12:45 pm

stattointhailand, is your ISP Maxnet? If so I have a feeling they're playing around with Internet settings again. Over the weekend I've been having problems connecting via CAT. For some reason I keep loosing connection so I have to unplug and reconnect the router to get a new connection. In the end I had enough of doing this so I switched over to Maxnet. Initially I couldn't connect so I called them up, 30 minutes later I could connect.

Then today I notice W3.mict.go.th on each page load, slowing down load time. :( There also seems to be a problem with statcounter so I will disable this to see if it helps.

lee
udonmap.com
Posts: 7278
Joined: July 3, 2005, 5:51 pm
Location: Udon Thani
Contact:

Re: Slow speed again.

Post by lee » December 14, 2009, 12:49 pm

Ah, statcounter is American, maybe they're blocking that. :shock: I will remove the code to see if it helps.

User avatar
BangkokButcher
udonmap.com
Posts: 2690
Joined: July 4, 2005, 9:06 pm
Contact:

Re: Slow speed again.

Post by BangkokButcher » December 14, 2009, 1:01 pm

It sounds like a mict update to me, they have blocked access to a number of US based websites i.e.:
http://www.isriya.com/node/2846/flickr- ... ol-by-mict


Also the main Thai immigration website has either been hacked or has a virus!

http://www.google.com/interstitial?url= ... ion.go.th/
http://www.immigration.go.th/
Image

User avatar
stattointhailand
udonmap.com
Posts: 15090
Joined: October 25, 2007, 11:34 pm
Location: Oiling the locks on my gun case

Re: Slow speed again.

Post by stattointhailand » December 14, 2009, 1:04 pm

jackspratt wrote:MICT is the Thai Ministry of Information & Communications Technology, which I understand is in charge of internet censorship in LoS.

Having said that, I am not having any problems loading UM, using ToT ADSL.

Oops - can we wind that back :shock: Just experienced the 30 second thing.

I suggest people be very careful what they post for a while :-#

Edit: Be careful if you decide to have a look at MICT's website - it comes up with a red flag on the FireFox WOT scorecard.

That may also explain why a couple of my "daily update" e-mails haven't arrived today :evil:

User avatar
jorg
udonmap.com
Posts: 268
Joined: May 5, 2009, 1:54 pm
Location: Rijswijk, The Netherlands

Re: Slow speed again.

Post by jorg » December 14, 2009, 1:07 pm

Udonmap is also loading slowly for me. And indeed some website are blocked, funny thing is that I can open www.facebook.com but can't open facebook.com (so without the www, it redirects to http://w3.mict.go.th/). CNN working to.

lee
udonmap.com
Posts: 7278
Joined: July 3, 2005, 5:51 pm
Location: Udon Thani
Contact:

Re: Slow speed again.

Post by lee » December 14, 2009, 1:08 pm

Every page load is now filtering through W3.mict.go.th, same on nongkhaimap also. Other sites I have hosted on the same server do not have this problem so it appears udonmap and nkmap is being monitored. 8-[

I will check for possible sensitive content and remove temporarily.

lee
udonmap.com
Posts: 7278
Joined: July 3, 2005, 5:51 pm
Location: Udon Thani
Contact:

Re: Slow speed again.

Post by lee » December 14, 2009, 1:23 pm

I can connect to CAT directly but impossible via wireless. Not sure if the router is broken or the problem is related to MICT.

Anyway just to confirm that I'm getting the same problem via CAT also. What a pain. :(

User avatar
BangkokButcher
udonmap.com
Posts: 2690
Joined: July 4, 2005, 9:06 pm
Contact:

Re: Slow speed again.

Post by BangkokButcher » December 14, 2009, 1:28 pm

My 'wired' CAT line is fine to connect with all sites presently, but my 'wireless' does not work and is being blocked remotely.

Also just tried TT&T next door and he cannot connect full stop!

User avatar
jorg
udonmap.com
Posts: 268
Joined: May 5, 2009, 1:54 pm
Location: Rijswijk, The Netherlands

Re: Slow speed again.

Post by jorg » December 14, 2009, 1:48 pm

Is that possible? Blocking a wireless signal from remote, I mean by MICT and why would they do that? If so, all the places here providing wireless internet must have a problem?

User avatar
BangkokButcher
udonmap.com
Posts: 2690
Joined: July 4, 2005, 9:06 pm
Contact:

Re: Slow speed again.

Post by BangkokButcher » December 14, 2009, 2:04 pm

jorg wrote:Is that possible? Blocking a wireless signal from remote, I mean by MICT and why would they do that?
Sorry Jorg, I got carried away with my wording, I merely meant that my wireless connection is not accessible, everything connects just fine, my ip resolves correctly, but my router will not download any packets, but strangely uploads them just fine.

The modem is working fine, and my wireless router is sending the signal as per usual, but oddly enough developed the problem at a similar time to the issue arising.

Probably coincidental no doubt 8)

User avatar
wokkawombat
udonmap.com
Posts: 1133
Joined: July 11, 2005, 6:08 pm
Location: Udon/Noosa Australia. "One crowded hour of glorious life is worth an age without a name".

Re: Slow speed again.

Post by wokkawombat » December 14, 2009, 2:20 pm

I am connecting ok using Vista and GPRS through AIS.

John

User avatar
BangkokButcher
udonmap.com
Posts: 2690
Joined: July 4, 2005, 9:06 pm
Contact:

Re: Slow speed again.

Post by BangkokButcher » December 14, 2009, 2:29 pm

Whatever it was, all seems to be 100% again now :)

User avatar
jackspratt
udonmap.com
Posts: 13338
Joined: July 2, 2006, 5:29 pm

Re: Slow speed again.

Post by jackspratt » December 14, 2009, 2:40 pm

Testing....testing....testing.....

Yep, agree. Lee must have worked quickly to get all that controversial stuff off :D

lepidoptra
udonmap.com
Posts: 568
Joined: October 18, 2008, 1:46 pm

Re: Slow speed again.

Post by lepidoptra » December 14, 2009, 3:21 pm

I must admit for the last couple of weeks my internet has been no better than dial-up speed (especially UM) Haven't noticed any sites being censored. TOT told me it was probably my modem and I should take it to them for exchange. Don't ever believe what TOT say.
This morning the speeds are back to an acceptable level and I am having no problem with UM. I do remember reading not too long ago the thai authorities were introducing a new firewall so they would know exactly what we were watching. That allegedly was going to slow speeds down. I just have to take things on a daily basis,good today,bad tomorrow :? [-o<

lee
udonmap.com
Posts: 7278
Joined: July 3, 2005, 5:51 pm
Location: Udon Thani
Contact:

Re: Slow speed again.

Post by lee » December 14, 2009, 4:55 pm

I guess mict have finished whatever they were doing and website speed is back to normal. Wireless is working again also. :? :D

User avatar
plien
udonmap.com
Posts: 133
Joined: July 4, 2009, 1:52 pm
Location: Udon

Re: Slow speed again.

Post by plien » December 15, 2009, 1:02 am

I still can`t access the frontpage.Everything else is fine. Been like this for a couple of days. I`m using Smartzone internet provider.
Is it only me?

Post Reply

Return to “Forum Help, Support, Rules, & Announcements”