Who Has Stolen My YouTubes?

Udon Thani Forum help, support, rules, & announcements
User avatar
jackspratt
udonmap.com
Posts: 10513
Joined: July 2, 2006, 5:29 pm

Who Has Stolen My YouTubes?

Post by jackspratt » February 19, 2013, 8:00 am

I remember having this problem a number of months ago, but can't remember what resolved it. :-k

The problem is that I can no longer see YouTube videos embedded in the forum - there is just a large white space where the video should be seen. They have (including old ones) just disappeared.

Firefox 18.0.2, Windows 7 x 64.

Help! :D



User avatar
redwolf
udonmap.com
Posts: 1028
Joined: March 15, 2012, 8:16 pm
Location: Udon Thani

Who Has Stolen My YouTubes?

Post by redwolf » February 19, 2013, 9:50 am

put in a link to a few of the threads you are referencing. can compare with what is seen on other PC's, and trace if it's a PC thing, browser thing, youtube thing, phpBB thing, or UM thing.
AUT VIAM INVENIAM AUT FACIAM | ARCANA IMPERII | ALIS AQUILAE

User avatar
Asiaphile
udonmap.com
Posts: 483
Joined: August 9, 2008, 4:35 pm

Who Has Stolen My YouTubes?

Post by Asiaphile » February 19, 2013, 10:15 am

At the risk of stating the obvious, have you tried a different browser?
If that doesn't work you might want to uninstall and reinstall Flash Player.

User avatar
BobHelm
udonmap.com
Posts: 18404
Joined: September 7, 2005, 11:58 pm
Location: Udon Thani

Who Has Stolen My YouTubes?

Post by BobHelm » February 19, 2013, 10:38 am

Jack has, somehow, your profile been changed so that Flash animations are not shown??
Attachments
jack.jpg

User avatar
jackspratt
udonmap.com
Posts: 10513
Joined: July 2, 2006, 5:29 pm

Who Has Stolen My YouTubes?

Post by jackspratt » February 19, 2013, 10:58 am

Redwolf, on this page I posted 2 YouTubes, which I could previously see, and play.

http://www.udonmap.com/udonthaniforum/l ... 27728.html

But it is not just YT's that I posted - it is all of them.

I had the same problem here, and I am not sure how it was solved;

http://www.udonmap.com/udonthaniforum/p ... be#p303377

User avatar
jackspratt
udonmap.com
Posts: 10513
Joined: July 2, 2006, 5:29 pm

Who Has Stolen My YouTubes?

Post by jackspratt » February 19, 2013, 11:01 am

Asiaphile wrote:At the risk of stating the obvious, have you tried a different browser?
If that doesn't work you might want to uninstall and reinstall Flash Player.
Tried both - neither worked. :(

User avatar
jackspratt
udonmap.com
Posts: 10513
Joined: July 2, 2006, 5:29 pm

Who Has Stolen My YouTubes?

Post by jackspratt » February 19, 2013, 11:01 am

Bob - checked profile, and unchanged. :( :(

User avatar
BobHelm
udonmap.com
Posts: 18404
Joined: September 7, 2005, 11:58 pm
Location: Udon Thani

Who Has Stolen My YouTubes?

Post by BobHelm » February 19, 2013, 11:06 am

Well it is not your 'system' as such Jack.
I am using 7 * 64 & FF 18.0.2 & can see & hear the videos for the meteor no issue..
The video that 'Uncle' posted is a different matter as it has now been withdrawn for copywrite infringement - although it does actually say that for me, rather than giving a blank white space.

KB_Texas

Who Has Stolen My YouTubes?

Post by KB_Texas » February 19, 2013, 12:43 pm

Hmmm, are you sure something did not get 'updated'? I can't speak about Windows, but FF 18.0.2 on the Mac shows and plays the videos just fine.

If you click FireFox and Preferences, then Content, are the Load Images Automatically and Enable JavaScript boxes checked?

KB

KB_Texas

Who Has Stolen My YouTubes?

Post by KB_Texas » February 19, 2013, 12:50 pm

Hmmm, just tried unchecking both boxes, and the videos still showed up, though it did then add a link for actual image files like .jpg or .gif.

You might try clearing your cache and then load the page again. I am not at all sure why they won't show up for you. I can't make them NOT show up short of the User Panel here. ;)

KB

lee
udonmap.com
Posts: 7278
Joined: July 3, 2005, 5:51 pm
Location: Udon Thani
Contact:

Who Has Stolen My YouTubes?

Post by lee » February 19, 2013, 1:15 pm

It could be an outdated flash player...

User avatar
jackspratt
udonmap.com
Posts: 10513
Joined: July 2, 2006, 5:29 pm

Who Has Stolen My YouTubes?

Post by jackspratt » February 19, 2013, 1:22 pm

All is well again - I did a Firefox reset.

Now all I have to do is remember all my add-ons.

I also see UdonMap has reverted to the old style skin - where do I find the current one?

User avatar
pompui
udonmap.com
Posts: 3227
Joined: April 19, 2007, 3:39 pm
Location: udon thani

Who Has Stolen My YouTubes?

Post by pompui » March 30, 2014, 7:30 am

Just testing that all is still well for you JS,can you see this youtube :-k ,an american food thang for you to watch :D


User avatar
socksy
udonmap.com
Posts: 3621
Joined: January 17, 2013, 1:24 pm
Location: Nong Bua, Udon Thani

Who Has Stolen My YouTubes?

Post by socksy » March 30, 2014, 7:39 am

Talking of Youtube - watch this - hilarious

https://www.youtube.com/watch?feature=p ... fzxesxk_Yo
Here's tae us, wha's like us, damn few, and they're a' deid. Mair's the pity!
Alba gu bràth
Since 1872 Semper Paratus. Neque Deditionem

User avatar
pompui
udonmap.com
Posts: 3227
Joined: April 19, 2007, 3:39 pm
Location: udon thani

Who Has Stolen My YouTubes?

Post by pompui » March 30, 2014, 7:52 am

Any roadrage aussies in Bandung :-k

Poms are worse :-k :D

User avatar
Sakhonnick
udonmap.com
Posts: 718
Joined: March 2, 2011, 10:11 am

Who Has Stolen My YouTubes?

Post by Sakhonnick » March 30, 2014, 8:06 am

i would of laughed like **** right into his face until he snapped and tried to hit me then i would of gave him a beating he would never forget, loud mouth pri*ck

User avatar
jackspratt
udonmap.com
Posts: 10513
Joined: July 2, 2006, 5:29 pm

Who Has Stolen My YouTubes?

Post by jackspratt » April 28, 2014, 11:04 am

One that will probably resonate with 93, and maaka: :D


User avatar
maaka
udonmap.com
Posts: 2830
Joined: October 9, 2007, 6:03 am

Who Has Stolen My YouTubes?

Post by maaka » April 28, 2014, 11:39 am

never ever been able to see anything more other than a white box with a red cross..
so happy watching whatever it is..

User avatar
jackspratt
udonmap.com
Posts: 10513
Joined: July 2, 2006, 5:29 pm

Who Has Stolen My YouTubes?

Post by jackspratt » April 28, 2014, 11:47 am


User avatar
maaka
udonmap.com
Posts: 2830
Joined: October 9, 2007, 6:03 am

Who Has Stolen My YouTubes?

Post by maaka » April 29, 2014, 2:51 am

well I saw the students and teacher Jacko, but the ruddy thing stuttered, stopped and started every other second, so I tossed it in as another lost cause of computer wizardry

Post Reply

Return to “Forum Help, Support, Rules, & Announcements”